We’re here to help! Email us here.

Tutorials

loading...

IE8: Why am I being asked to upgrade?

The reason why you're being asked to upgrade to a more modern browser is because we no longer support Internet Explorer 8 or any of its earlier versions. Web browsers are constantly upgrading. As a result, web-based applications need to ensure that their programs run smoothly and up-to-date with the latest and popular versions. Realizing this, Yola strives to keep up with the changing standards so that your experience with our Sitebuilder continues to be a positive one.

Currently we support Internet Explorer 9 and up. If you're partial to using Internet Explorer, we recommend using Internet Explorer 11. You can download this here: Download Internet Explorer 11.

Alternatively, you can use a different browser to access your Sitebuilder. We recommend using Chrome or Firefox.

For further information on other types of browsers we support, please see: Supported Browsers.

Please note: If your operating system is Windows XP, Internet Explorer 8 is the highest supported version. As a result, you will need to download Google Chrome or Firefox as this will ensure the best Sitebuilding experience.